Problém:
- Na displeji indukční varné desky se zobrazuje chybový kód F2
- Funkce SenseBoil® nefunguje
- Nemohu funkci SenseBoil® aktivovat
Platí pro:
- Indukční varné desky s funkcí SenseBoil®
Řešení:
1. Přesvědčte se, že je povrch desky suchý
2. Nezapínejte varné zóny s prázdnými nádobami
3. Funkci nepoužívejte s jinými tekutinami než s vodou
Příčina:
- Chybový kód F2 indikuje, že hrnec je prázdný nebo obsahuje jinou tekutinu než vodu, například olej